• Bei den Images vom Kamil muss man folgende Sachen noch einstellen, damit es für uns in D passt. 😉

    locale settings

    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    	LANGUAGE = (unset),
    	LC_ALL = (unset),
    	LANG = "de_DE.UTF-8"
        are supported and installed on your system.

    Wie bekommt man das weg?

     sudo locale-gen
     sudo dpkg-reconfigure locales

    Zeitzone setzen

    sudo timedatectl set-timezone Europe/Berlin