• Da ich auf dem Quartz64 schon länger nur mit dem Manjaro OS teste und mir das ganz gut gefällt, habe ich gedacht wir machen mal einen Live Test 🙂

    Dazu ausgewählt habe ich mein ThinkPad X230

    Screenshot_20220207_173905.png

    Die Installation lief problemlos, gewählt hatte ich ein BTRFS, das vollverschlüsselt angelegt wurde. In dem ThinkPad ist eine 1TB große SSD. Nach der Installation das Notebook durchgestartet, dann kommt die Passwortabfrage. Login funktioniert nicht 😞 Ich habe ein Sonderzeichen im Passwort, was auf der amerikanischen Tastatur woanders liegt als auf der deutschen. Da ich das Problem von vielen Distributionen her kenne, war es für mich nicht schwierig das richtige Zeichen einzugeben.

    Nach dem erfolgreichen Login mal kurz umgeschaut, wo ist denn der Wayland Login??

    pacman -S plasma-wayland-session
    

    sollte das Problem lösen. Den User einmal ausloggen und vor dem Einloggen kann man unten links als Arbeitsflächen-Sitzung Wayland auswählen. Danach hatte ich eine Wayland-Session. Warum? Wer hier mitliest wird feststellen, das ich davon schwärme, weil es sich soviel "besser" anfühlt. Diese verdammten Lags sind weg! Als eifrige Linux-User, die auch mal gerne was anderes installieren, werdet ihr wissen was ich meine.

    Ja, Wayland hat so seine Probleme, das dürfte auch der Grund sein warum man erst ein Paket nachinstallieren muss, damit man es nutzen kann!? Ich freue mich immer, wenn ich mal reinsehen kann, wie weit es mittlerweile ist. Auf meinem Haupt-PC nutze ich eine Distribution, die das nicht anbietet?

    Was ist mir noch aufgefallen?

    Firefox war auf englisch, warum!? Das ist nicht schön und sollte doch auch eigentlich nicht passieren, warum ist das Paket nicht mit installiert worden? Man kann das im FF über die Einstellungen machen oder auf der Konsole

    pacman -S firefox-i18n-de
    

    Danach den FF einmal neustarten. Problem erledigt.

    Was noch? Kommen wir mal zu BTRFS. Warum ich das ausgewählt habe? Keine Ahnung 🙂 Einfach mal mit rumspielen. Jetzt hatte ich bei der Installation die ganze SSD angegeben, das wollte ich heute mal etwas anpassen. Dazu die KDE Partitionsverwaltung aufgerufen.

    Screenshot_20220207_175833.png

    Der Screenshot zeigt das Ergebnis. Habe die Platte geteilt, und eine neue Partition eingerichtet. Wieder BTRFS und verschlüsselt. Einmal durchgestartet, danach hatte ich zwei Laufwerke, beide vollverschlüsselt. Nett 😉

    Suspend usw. geht einwandfrei. Was mir eben noch aufgefallen ist, das WLan zickt rum und macht keine Verbindung. Das muss ich mal in Ruhe ausprobieren.

    Als Kernel nutzt Manjaro zur Zeit einen 5.15.19er Kernel.

    Bei der Videowiedergabe im FF fällt mir nix besonderes auf, läuft flüssig.

    Wenn mir noch was auffällt, werde ich das hier ergänzen. Mein erstes Kurzfazit - ist brauchbar 🙂


  • WiFi Problem gelöst.

    sudo nano /etc/modprobe.d/iwlwifi.conf
    

    Inhalt der Datei

    options iwlwifi 11n_disable=1 swcrypto=1
    

    Quelle: https://forum.manjaro.org/t/wifi-available-but-not-working/42720/21

    Ich denke, so langsam wird die Kiste alt....


  • Der Beitrag über diesem kann eigentlich in die Tonne. Danach hatte ich nur noch ca. 15 Mbits/sec. Das war nicht so optimal, so fing ich an zu spielen. Erst habe ich

    swcrypto=1
    

    entfernt. Natürlich immer schön neu gestartet. Jetzt hatte ich schon mal ordentliche 140 Mbits/sec. Jo, ist was älter die Hardware, reicht aber für das was ich hauptsächlich damit mache.

    Heute dann nach der Arbeit mal weiter getestet und weiter auskommentiert usw. , zum Schluss habe ich die Datei komplett entfernt. Neustart - WiFi ohne Probleme mit 140 Mbits/s.

    -----------------------------------------------------------
    Server listening on 5201
    -----------------------------------------------------------
    Accepted connection from 192.168.178.41, port 42206
    [  5] local 192.168.178.27 port 5201 connected to 192.168.178.41 port 42208
    [ ID] Interval           Transfer     Bitrate
    [  5]   0.00-1.00   sec  13.1 MBytes   110 Mbits/sec                  
    [  5]   1.00-2.00   sec  17.5 MBytes   147 Mbits/sec                  
    [  5]   2.00-3.00   sec  17.1 MBytes   144 Mbits/sec                  
    [  5]   3.00-4.00   sec  17.7 MBytes   149 Mbits/sec                  
    [  5]   4.00-5.00   sec  17.5 MBytes   147 Mbits/sec                  
    [  5]   5.00-6.00   sec  17.7 MBytes   148 Mbits/sec                  
    [  5]   6.00-7.00   sec  17.6 MBytes   148 Mbits/sec                  
    [  5]   7.00-8.00   sec  17.2 MBytes   145 Mbits/sec                  
    [  5]   8.00-9.00   sec  17.1 MBytes   143 Mbits/sec                  
    [  5]   9.00-10.00  sec  17.6 MBytes   148 Mbits/sec                  
    [  5]  10.00-10.04  sec   699 KBytes   139 Mbits/sec                  
    - - - - - - - - - - - - - - - - - - - - - - - - -
    [ ID] Interval           Transfer     Bitrate
    [  5]   0.00-10.04  sec   171 MBytes   143 Mbits/sec                  receiver
    -----------------------------------------------------------
    Server listening on 5201
    -----------------------------------------------------------
    Accepted connection from 192.168.178.41, port 42210
    [  5] local 192.168.178.27 port 5201 connected to 192.168.178.41 port 42212
    [ ID] Interval           Transfer     Bitrate         Retr  Cwnd
    [  5]   0.00-1.00   sec  18.0 MBytes   151 Mbits/sec    0    870 KBytes       
    [  5]   1.00-2.00   sec  16.2 MBytes   136 Mbits/sec    0   1.51 MBytes       
    [  5]   2.00-3.00   sec  17.5 MBytes   147 Mbits/sec    0   1.51 MBytes       
    [  5]   3.00-4.00   sec  16.2 MBytes   136 Mbits/sec    0   1.51 MBytes       
    [  5]   4.00-5.00   sec  16.2 MBytes   136 Mbits/sec    0   1.51 MBytes       
    [  5]   5.00-6.00   sec  16.2 MBytes   136 Mbits/sec    0   1.51 MBytes       
    [  5]   6.00-7.00   sec  17.5 MBytes   147 Mbits/sec    0   1.51 MBytes       
    [  5]   7.00-8.00   sec  16.2 MBytes   136 Mbits/sec    0   1.51 MBytes       
    [  5]   8.00-9.00   sec  16.2 MBytes   136 Mbits/sec    0   1.51 MBytes       
    [  5]   9.00-10.00  sec  17.5 MBytes   147 Mbits/sec    0   1.51 MBytes       
    - - - - - - - - - - - - - - - - - - - - - - - - -
    [ ID] Interval           Transfer     Bitrate         Retr
    [  5]   0.00-10.01  sec   168 MBytes   141 Mbits/sec    0             sender
    -----------------------------------------------------------
    Server listening on 5201
    -----------------------------------------------------------
    

    Beim Tippen ist mir eingefallen, das ich gestern in der Fritzbox was umgestellt hatte. Kurz kontrollieren. Es ist eingestellt gewesen WPA + WPA2. Ok, jetzt wird mir einiges klar. Umgestellt auf WPA2 + WPA3 - Plopp - Geht nix mehr! Keine Verbindung......

    Ok, bevor ich ein Manjaro installiert hatte, war ein Debian 11 drauf ohne Probleme. Was ich aber jetzt nicht 100% bestätigen kann, ob das WiFi ging!? Ich nutze das Notebook zu 99% nur mit LAN. Zurück und neu installieren? Nö, jetzt werde ich erst mal 14 Tage Manjaro testen.

    Eine Umstellung auf WPA + WPA2 ist übrigens keine Option für mich.


  • Lässt mir keine Ruhe.....

    Ich habe die Verbindung heute mal ohne den NetworkManager konfiguriert. Mit wpa_supplicant usw. Das leif einwandfrei, auch mit WPA2 / WPA3 in der Fritzbox.

    Da stimmt irgendwas nicht mit dem NetworkManager von KDE / Manjaro !? Wo jetzt weitersuchen 🤔


  • Ok, geht nicht. Manjaro und ich werden leider keine Freunde. Da sind zu viele Dinge, die nicht besonders gut umgesetzt sind. Heute mal den Test gemacht und mein geliebtes Linux Mint Cinnamon installiert.

    • Passwort für die Verschlüsselung nimmt anstandslos deutsche Sonderzeichen an
    • WiFi geht auch nicht mit WPA3, man kann aber einfach auf WPA2 umstellen und das funktioniert.

    Damit endet dieser Versuch jetzt..

  • Referenziert von  FrankM FrankM 
  • 1
  • 5
  • 6
  • 1
  • 3
  • 1
  • 2
  • 2