• Ich hatte mal vor längerer Zeit das Plugin

    nodebb-plugin-embed
    

    installiert, weil das Plugin

    nodebb-plugin-ns-emded
    

    nach einem Update nicht mehr funktioniert hatte.

    Das obere ist aber uralt, kann man hier auf github.com nachlesen. Das sollte dann mal weg.

    Das andere Plugin ist mittlerweile gefixt gewesen. github.com

    Leider kann man keines dieser Plugins installieren, kommt immer eine Meldung das das wegen der NodeBB Version nicht möglich ist 😞

    Mit

    ./nodebb install -f  nodebb-plugin-ns-embed
    

    geht das dann doch. -f = Force

    Bitte auf eigenes Risiko ausführen!


  • Bitte dazu auch diesen Beitrag lesen...

    https://linux-nerds.org/topic/1315/nodebb-iframely

  • 1
  • 1
  • 2
  • 1
  • 3
  • 2
  • 2
  • 1