• Hallo,
    ich hoffe, dass ich hier nicht ein schon vorhandenes Thema nochmals anlege!
    Vor einigen Tagen habe ich mir einen RockPro64 (mit empfohlener Delock-Sata-Karte) zugelegt und versuche seitdem, dem HDMI-Ausgang etwas zu entlocken.
    Der u-boot Flash ist durchgeführt und scheint, was die LEDs so gesagt haben, funktioniert zu haben.
    Ich versuche mit diversen ISOs, nun von SD-Karte, aber auch von USB dem guten Stück Leben einzuhauchen. Der Lan-Anschluss ist recht aktiv. Eine IP scheint auch vergeben zu sein, allerdings komme ich per SSH nicht drauf.
    Und der Monitor bekommt kein Signal.
    Habe ich den entscheidenden Tipp überlesen?


  • @Wasserhund sagte in Keine Bildschirmausgabe:

    Der u-boot Flash ist durchgeführt und scheint, was die LEDs so gesagt haben, funktioniert zu haben.
    Ich versuche mit diversen ISOs, nun von SD-Karte, aber auch von USB dem guten Stück Leben einzuhauchen. Der Lan-Anschluss ist recht aktiv. Eine IP scheint auch vergeben zu sein, allerdings komme ich per SSH nicht drauf.

    Willkommen @Wasserhund , fange wir mal vorne an.

    • Was ist der u-boot Flash bei Dir, oder was meinst Du damit?
    • Welches Image versuchst Du zu flashen /starten ?

    Ganz allgemein würde ich empfehlen, die Sata-Karte erstmal an die Seite zu legen, ein Image auf die SD-Karte zu flashen und dann den ROCKPro64 damit zu starten.


  • Erst einmal danke für die schnelle Antwort!
    Ich habe, nachdem keine Ausgabe am HDMI zu erkennen war, folgende Images heruntergeladen und per Balena-Etcher auf SD-Karte gespielt und dann auf das Board geflasht:

    1. u-boot-flash-spi-rockpro64.img.xz
      Dazwischen habe ich auch einen Start versucht.
      dann 2. u-boot-rockchip-rockpro64-2017.09-rockchip-ayufan-1065-g95f6152134.deb
      Im Endeffekt würde ich gerne ein Proxmox-Image laden und habe das auch probiert.
      Nun habe ich versucht, dietpi zu starten. Alles per SD-Karte.

  • @Wasserhund Einsteiger? Ok, hier mal was, was auch funktioniert.

    https://www.armbian.com/rockpro64/

    Das rechte Image bitte benutzen, das Armbian 22.02 Jammy XFCE. Ich habe das gerade mal auf eine SD-Karte gebügelt und den ROCKPro64 damit gestartet, es dauert aber es kommt die Abfrage eines Passwortes und der anderen Abfragen, bei einer Neuinstallation. Danach wird der Desktop gestartet.

    Was Du geschrieben hast, müssten u-boot Flash Tools sein, eine andere Baustelle mit der Du dich später beschäftigen solltest. Was das ist und was man damit macht, ist alles hier im Forum beschrieben.

    DietPi kenn ich nur vom Lesen im Internet, hat das ein Image für den ROCKPro64?

    Proxmox läuft meines Wissens nach nicht auf einem ROCKPro64, weil diese Umgebung nicht unterstützt wird.


  • Sorry, beim RockPro64 bin ich definitiv Einsteiger, beim RPi schon versierter. Eigentlich komme ich aus der Windows-Welt und orientiere mich seit einiger Zeit Richtung LINUX um.
    Ich werde das mal mit dem angegebenen Image ausprobieren und berichten.
    Ich wäre ja schon mal froh, wenn sich überhaupt etwas zeigt.
    Proxmox läuft im Zweifelsfall auf Debian. Es soll halt, wenn es läuft, eine Vereinfachung (Back-Up, Risiko-MInimierung vor Updates, ...) für meine Nextcloud und OMV sein.
    Erst einmal vielen Dank für die Infos.


  • Hallo zusammen,
    das Image "Armbian 22.02 Jammy XFCE" funktioniert. Danke!
    Somit bin ich erstmal froh, dass die BS-Ausgabe i.O. ist.
    Auch das Booten vom USB-Stick klappt nun.
    Jetzt werde ich mal sehen, dass ich die SATA-Karte eingebunden bekomme und von SSD booten kann.
    Bis dann

  • 1
  • 7
  • 7
  • 1
  • 3
  • 17
  • 3
  • 4